Oh how wonderful!!!

For those that know me well, know that the title is just dripping with sarcasm. Yeah friday night my computer, the one thing that keeps me occupied during the course of these long lonely days, the recepticle of all things musical and artistic for me decided to go *poof*. I cant tell you how aggravated this makes me. It started nearly a week ago when some strange things started happening with it. It started so innocently. I had been working most the day on projects and decided to play one of my games. It had been one of those days and I needed to blow off some steam. I like to play games that let me shoot or blow up things when I get this way. I figure at least this way Im blowing off steam and nothing and no one's getting hurt. I wanted just a quick game so I had chosen to play a hunting game. I was rather surprised when it told me that the game wouldnt start. Why surprised? Well because I had played it earlier in the day with no problems. I tried rebooting, checking the connections...everything. I even ran my virus protection programs...yeah I said programs. Sometimes just having one wont catch everything. So anyhow, I run the programs and find nothing. It got late so I gave up and went to bed thinking that I'd just rip the program out the next day and re-install it when I got up.

The next day I woke up and went to my computer. Turned it on and once everything was started up I turned on the game again. Wow...the game started up no problem at all. Hmmm. the rest of day went without event on the computer. Every program ran perfectly just like it should.

A day or so later, it went the next step onto the freaky scale. I had been on the puter all day again as usual. I turned it off for a couple hours so I could watch some tv programs. When I got back to it....it wouldnt turn on. The monitor fired up, the fan was working in the CPU but nothing else. I tried rebooting and checking the connections again. The next attempt to fire it up I got the normal start up screen, or so I thought...then it told me there was an error and gave me the black screen again. I tried another reboot...nothing. I decided to write hubby a note that my puter was fkd and please check it...while I was writing I turned it on one more time and voila...it worked perfectly. Hmmm.

The next day... it started up fine. The only problem it gave me was while I was reading an article. I had a grand total of 2 windows open (not the usual 5 or 6) and the damn Internet Explorer turned itself off. Usually I get a warning before IE does this but this time...nope. It just shut itself off. Hmmmm. The rest of the day it worked fine. In fact the next several days it was fine. I was able to do all the research I needed to do and no hassles. Then came Friday...

Friday was the day from hell. Pretty much started the minute we got up and lasted right up to bedtime (thats a story for another entry though). My computer fired right up nicely and didnt give me a lick of trouble all morning. I managed to get several applications filled out and was running it with several windows open at any given time (I was checking Mapquest to make sure the businesses were close enough). When 8pm showed up, I turned the computer off so I could watch one of my tv programs. I got up after my program and went to fire up the computer to finish up my work. Again I get the fan, monitor and nothing else. Thankfully, hubby was home this time. I told him this wasnt the first time this happened and detailled what happened during the week. He told me to shut down and turn it back on in a few minutes. While I did that he went out to pollute his lungs so he didnt get to hear the God-awful noise that came up with the next firing up. When I turned it on, it looked as if it was going to start up no problem but then the screen got stuck it all the stuff that normally comes up and then said that the floppy in my A drive was either corrupted or stuck or something. Thing you need to know here is that I DONT HAVE AN A DRIVE in my puter.... C,D,E and F...yes....A ...no. When that message came up it emmitted a beeping that I'd never hear come from my puter before. Needless to say, I shut it off again and let hubby know when he came in. We tried to fire it up one more time and got the black screen again. He's guessing the puter's motherboard is pretty much shot. I wonder why, it was installed when the puter was built...4 yrs ago....and Im on it continually. So now, Im basically stuck with using the laptop. It's not the least bit comfortable on my back to say the least. Hubby's' said he's bought a drive casing (?) for my 2 harddrives so I can move the information over to another computer. He says I wont be able to access the programs but I will have access to my artwork and music at least. With any luck (and assuming he aint tired when he gets home later this morning) he'll have that all ready to go. I think we decided to have it so it's accessible on the laptop....I forsee some more sore backs in the future. Maybe I should have him hook it up the the spare unit in the bedroom. I'd have to clean up some in there, but it beats having my legs go to sleep while Im sitting on the edge of the sofa trying to access my laptop which is presently sitting on a tv tray on top of the coffee table. On the other hand, if I use the laptop, I will be able to watch tv in the livingroom (can you say big screen?) while I work on the computer.......


AliceKay said...

Oh wow, Styxie....I've had that happen once or twice lately....monitor comes on, tower is on, I can hear the fan running, but nothing boots up. (omg....tell me it aint so!!) Right now my external hard drive won't turn on either, so I can't access it or copy anything more to it. Marty says it's the power cord. I gotta find one someplace soon. :(

And I've had several frozen IE pages lately...not sure why. My computer is 4 years old too...4 years this month. I don't have any money to buy a new computer...PT is taking everything. I owe them almost $1200 and that doesn't even count the charges for the November treatments. *cries and keeps fingers crossed*

LadyStyx said...

Seems like it has been happening to alot of people lately. Strange. One of the chatters in the room mentioned her puter was on the fritz and Im talkin to TXSis and her's is freaking out now. Im wondering if we'd all gotten our puters newish around the same time and things are just giving out with the amount of time we spend on them?

That sux...the PT charges. Are they at least allowing you to do it on a payment plan?

ChicagoLady said...

*Keeps my fingers crossed that my 4-1/2 year old computer keeps working as wonderfully as it has been*


Related Posts with Thumbnails